PlanPro Outage

Incident Report for Plan Pro

Resolved

This incident has been resolved.
Posted May 27, 2026 - 15:28 CAT

Monitoring

A fix has been implemented for the PlanPro issue, and services are recovering. We are currently monitoring the environment to ensure the platform remains stable and fully operational.
Posted May 27, 2026 - 15:02 CAT

Update

We have identified the issue affecting PlanPro and are actively working on implementing a resolution. We will continue to provide updates as progress is made.
Posted May 27, 2026 - 15:02 CAT

Investigating

Investigating
We are currently investigating an issue affecting the availability of PlanPro. Our technical team is working to identify the cause and restore service as quickly as possible.
Posted May 27, 2026 - 14:54 CAT
This incident affected: Web.